AutoMagic Not Working


AutoMagic is currently not working for me, it won’t ‘play’. Is there a fix for this issue


Helo @jane-thomas-2, could you email and give details of the issue?

Eg, what kind of device you’re using? Was it working for you and then stopped working? What happens when you try to click on ‘Play’?

If you can give as much detail as you can, that will help the Tech Team diagnose what’s going wrong for you.

Thanks for getting back to me. I’ve just tried it again and now it’s working, typical :smiley: No video though.

Helo, Deborah.

I’ve also got a problem with Automagic not working. It was fine until Wednesday evening, but then the play button stopped working.

Clicking ‘play’ now sometimes does nothing and sometimes shows a phrase to be translated.

Also, there’s no video or audio.

I’ve tried on my iPhone 6S with Firefox and on desktop with both Firefox and Chrome. Nothing works properly.

Any ideas?

Does the audio work if you turn off the video option in your settings? That’s how I got mine working.

Oooh, it does. You’re a genius!! Diolch yn fawr.


1 Like

Turning video off is always a good option to try first of all, but I’ve alerted the Tech Team to your messages in case there is a different problem here.

1 Like

So you’re both OK now? @jane-thomas-2 @eric-davies

In so far as I can get text and audio, yes. But the video isn’t working, so something’s not right.

The video part is still under development, so it does have hiccoughs at times. If you stick with the audio and text, you should be OK.

1 Like

Yes. Just no video.