App problem for support team

But I WANT to be a Welsh speaker! Anyway I tried to delete reset reboot update reinstall the app on both iPad and iPhone but the only lesson I can download is 23! How wierd is that! Still get download failed message for everything else.

and this happens whether you are connected via wifi or g3/g4, yes?

Only Wifi Louis, I don’t have problems with any other downloads.

I am very sorry Declan, I can’t think of anything else. So it is not:

  • the app (reinstalled)
  • storage (checked that)
  • slow network (wifi)
  • certificate (see Ifan’s comment above)
  • your login (I have no insight into this one, but there appears to be some complication)

Thanks again Aran and Louis. I have tried to download 22 24 25 and 26. I get an instant download failed message. It doesn’t even think about it. As soon as I touch the cloud the message appears. I have tried 3G no different I have tried another iPhone …same! Could one of you try and download course 1 lesson 22/24/25/26? (Lesson 1-21 and 23 are fine)Just to prove that it is my problem alone. I have now tried just about everything apart from deleting myself!

I don’t have an iPhone, but I’ll flag this up for Ifan, who does - and see if he can go through the uninstall/reboot/install process and still get everything running okay.

One other thought (maybe just coming from the same place of desperation as you’ve already reached!) - in my hazy understanding of iThings, it should be possible to get files from a desktop to an iPhone somehow or other - would it be an option for you to log in on a desktop, download the files, and then transfer them?

If you ever make it to the Eisteddfod, particularly to our birthday party (which is in the Eisteddfod this year), or just get anywhere near Pwllheli, I think we owe you a consolation pint by now…

1 Like

Hi Aran, I am having exactly the same problem. Declan you are not alone! Have tried everything but cannot download 22/24/25/26 or any of the vocabulary lessons for North Welsh. Odd because I had all of them downloaded previously and they disappeared. Have tried everything but no success :-/

Thanks very much indeed for letting us know, Owen - that makes it look very likely that there is some kind of an issue with those particular files - Declan, is the same thing happening for you with the vocab lessons?

Hi @OwenBale and @declanryan (@Declan2 )

Could you try downloading lesson 5, the lesson 6’s (if they don’t show up as lesson 6 then just try and download anything between lesson 5 and 7) and Vocab 10. For good measure, download lesson 1, and lesson 16 too.

We recently uploaded new versions of the lessons you’re having problems with, so perhaps it’s related to that.



Dwi yn hapus iawn. Diolch yn fawr Owen. I am not mad!! I will try anything!

Lesson 1 and 5 good, 6.1 and 6.2 failed, 6 bonus good (appears twice) 7 good 16 good but vocabulary 10 failed,
I am so releaved there is hope!

Thanks for checking those, Declan - James seems to be on a fruitful path of inquiry here, so fingers crossed he’s going to be able to crack the mystery for us! :sunny:

could you take a screenshot showing the lesson 6’s please and upload it here, or private message it to me

To take a screenshot:
Press the Power button on the top right corner of your device and at the same time, press the Home button. The screen flashes, and if you have sound enabled you will hear a camera shutter sound.
The picture is saved with the rest of your images in the Photos App on your device.

1 Like

This is a long shot, but is anyone who’s having trouble downloading running iOS7 or earlier?

Oh… scrub that question! I am able to re-produce the problem by deleting my installed copy, and re-installing. Before deleting, it was working fine, and now I’m getting the downloading error.

So, if yours is working - don’t re-install right now!

1 Like

I am sorry TBS but I cannot drag/paste or use the attach icon above do you have another address that I can send the image to? Thanks for the tip about screenshots. Amazing!

Sorry James I have just found your name on the message from Aran. I cannot use the attachment icon above can you give me another email to send the screenshot to?

You can send it to me at aranjones[at], Declan, I’ll stick it up here :sunny:

We’ve got some of our best techie-minded volunteers grappling with this right now, so fingers crossed you won’t need to suffer for too much longer - it’s looking increasingly likely that the issue is being caused by our security certificate, and we might be able to find a short-term workaround while we deal with the medium term issues.

Thank you very much once again for letting us know about it, and helping with the work of tracking the problem down :sunny:

Here’s Declan’s screenshot:

Thanks @Declan2

Could we also have a screenshot of the course six lessons, but without the error message over the top