Unable to Access Challenge 19

I am a paid up subscriber and unable to Access Level 1 Challenge 19 on my app - it looks like it wants to download but it has not.

Which app are you using? If it’s an iOS version, then this thread may help you

1 Like

I am not sure which app it is - it is the app on my I-phone – I do remember before I could not access Challenge 16 so I deleted the app and re-installed it and it worked fine up until now – so perhaps I have to do the same again to access Challenge 19? Challenges 19 – 25 all have a cloud in the top left hand corner and also Listening Exercise 25.
Many thanks


There’s been a recent update, but I know @lewie isn’t a huge fan of gong straight to delete/re-install - but I can’t remember what he recommends instead - I’m hoping tagging him here will act like a magic spell and draw him unavoidably into this thread to let you know… :wink:

This is what Lewie recommends: https://www.lifewire.com/quit-apps-on-iphone-2000287 rather than uninstalling, but your issue sounds very similar to others in the thread above, so hopefully that will help you.

The little cloud means that the marked challenge has not been downloaded. It’s not a problem - it’s the new normal ;-). You no longer need to download lessons in order to play them - just go to that lesson, wait for the play button to stop pulsing (it does that while it checks to make sure the audio can be accessed), then hit play. There may be a pause even after you hit play before it starts - that’s also normal.

You can still download lessons when you need to. Just go tap the Levels tab, find the lesson you want to download, do a long-press on that lesson, and up will pop a menu giving you the option to download - tap that and it will download like in the old version (and the little cloud icon will go away).

If you go to the lesson, and instead it asks you to subscribe, first try downloading the lesson as I describe in the previous paragraph - for at least one other person, this seemed to unstick things, and subsequent lessons worked fine without downloading. If that doesn’t help, then try what Dee says above (quitting the app). If nothing is working, and you can wait, give a shout here before going to the step of deleting the app and re-installing. That way we have a better shot at figuring out what’s going wrong.

1 Like

It’s working now - thank you.

1 Like

Glad to hear! What steps did you take to get it working? (or was it just a matter of knowing how the new version worked?)