Trouble with new website


I like the look of the new site that comes up when I click on “Learn” but I don’t seem to be able to access the challenges except for challenge 1. I’ve tried clicking on the link to the list of Challenges but nothing happens (on my PC today) although the list did appear on my ipad last night. Although last night the only way to get to course 2 was to wade through the 1st course then the tourist then the old course 1 and then finally reach course 2.

Sorry not a moan, but thought it be worht feeding back in case anyone else is having problems.

Thanks very much indeed for the feedback, Dai, huge help.

So when you click on the ‘See all challenges’, you don’t get anything happening at all?

Sorry about Level 2 - that’s meant to show when you click on ‘See all challenges’, but apparently it’s not happening yet - we should get that fixed today.

When @kinetic gets online, he might need to ask you some questions about your PC to figure out what’s happening there.

Really appreciate you taking the time to let us know about this :star2:

No problem. When I hover the over the ‘See all challenges’ the arrow turns to the little hand but nothing at all happens when I click on it. Like I say I’m on a pc today and using microsoft explorer. Whereas when it worked last night I was using my iPad.

That sounds a lot like a settings issue - maybe your PC is blocking something that we need to use - but if that’s the case, then we need to have a fall back position, which we’ll try to make sure is in place today :sunny:

Hi Dai - don’t suppose you know which version of Internet Explorer it is? should tell you.

Also, when you’re on the new (red) layout, could you go and click on the “SSiSpanish” in the corner and tell me whether you get a dropdown menu or not? Thanks.

1 Like


It’s Internet Explorer 9 on Windows 7.
Also says:
Your Web Browser’s Capabilities:

Is JavaScript enabled?Yes

Are Cookies enabled?Yes

Is Flash installed? Flash 17.0 is installed✓ Up to date

Is Java installed? Java is not detected

1 Like

Nothing happens if I click on “SSiSpanish” either. The arrow turns into a hand if I hover over it but nothing happens if I click on ii

1 Like

Hi Aran, hi Kinetic
I can get along with the new site, but there are some details that are a bit annoying.

If I click on “see all challenges” the Pop-up is too small, So I can see and click only up to lesson 24. If I click on lesson 24, I can go to the next lesson and then on to Level 2; this is a bit long-winded.
in Level2: there is no access to lesson 16,
If I want to open the “FAQ” in a new tab, this works only in the bar on the right side on the top, but not in the link on the bottom of the side (maybe there is a “level1” too much in the address)

I use Firefox 37.01
I just saw Dai’s message. If I click on SSiSp, I see a drop-down menu and I can choose other courses. this works fine.

1 Like