Question about the app

I’ve just started learning Welsh (Northern) on the app, but I’ve got a problem. I’ve completed the introduction and challenge 1, but i can’t see how to get on to challenge 2. I’ve tried pressing the reset button a few times, but nothing seems to happen. Please help, i loved the first challenge!

1 Like

Hi @toby-best

Have you subscribed or joined a course? I have a feeling that the first lesson only is visible nowadays, if you haven’t.

Rich :slight_smile:

Or perhaps you need to log in if you have subscribed.

Sorry, we’ve been away so i haven’t been able to reply or do anything!
I’ve had an update. I registered on the website, and logged in on the app. What’s happened, is in the tabs at the top, ‘level 2’ and ‘level 3’ have appeared, but when i go on them there is nothing in them, unlike level one which has the introduction and challenge one. When i press the reset button, it says ‘Free Content has been updated! Could not download member only details. Please use the settings menu to sign in with an account that has an active membership.’ But i am signed in. Do i have to pay for an extra membership or something? Also since registering, I’ve had the emails for the ‘sentence a day in welsh’ thing which i am happy to do, but I’d prefer to have the longer lessons that i can do at my ease if possible. I’m happy to send screenshots of more info if you want me to. Thanks!

I’m having exactly the same problem - Northern Welsh on android. I’m sure the whole Level 1 course was available when I first downloaded the app, but now all I can get is the Introduction and Challenge 1. I’ve tried re-downloading the app several times, but nothing changes. It does always say you can “try out the whole of Course 1 for free” though, so I don’t see how it can be a membership issue. Also, my husband can access the whole course for free, using all the same settings and the same make/model of phone. He’s never logged in. I need to sort mine out so I don’t get left behind! Any help would be very much appreciated! Katy

Hi @katy-12

I would email - I think @jamesmahoney wrote the Android App…

It sounds like at least two things here - what is accessible for free has changed, so the whole of course 1 is not free anymore - so if you are signed up then it isn’t picking up your log in details entitlement…

…it seems that if you have an old version of the App (maybe - like your husband?) some things are still accessible which maybe shouldn’t be.

I’m sure admin will sort out the log in permission thing - they would be interested in any info I’m sure which is still current - that says the first course is free so they can check/ update as necessary.

(@toby-best - are you using Android too?)

Rich :slight_smile:

Funnily enough, yes i am! Thanks, I’ll email that email now.

Thanks Rich! I’ve just sent them an e-mail now too