Mobile Forum Login Error

Something odd has happened to the forum on my phone: it thinks I’m not logged in (fair enough, things time out), but when I go to log in, I just get “Login Error: Account login timed out, please try logging in again.” Repeatedly.

EDIT: Cleared cookies and it went back to normal.


Thanks for the heads up - that’s a forum upgrade thing, I’d imagine - and thanks for testing a cookie clear on it… :slight_smile:

I suspected there was some maintenance going on when I received my first e-mail ever about what I had been missing in the Forum…on September 5th-6th! :grin:


Post preview seems to have gone, too:


Yeah, I’m currently missing that. Used to think it was a bit odd, now it feels strange without it!

1 Like

I’m thinking that’s a glitch, perhaps – there’s still a “hide preview” on screen, despite the lack of a preview (or there was for me).


Yeah. You can see it in my screenshot.

1 Like

Fingers crossed…! Hadn’t noticed that… @kinetic?!

Ww, it’s kind of cool if you click ‘hide preview’… :slight_smile:

1 Like

It seems to be back :smiley:

1 Like

Too late, I’m used to life without it and the super-cool centred reply box now… :wink:

1 Like

Just tuning into the tweaked interface - the ‘me’ button seems to have gone - where you could see notifications, if you had DMs, mentions, likes etc - is this temporary or permanent? :slight_smile:

Hmm I am logged in but it is asking me if I want to log in…that sounds like something I saw above…that’s makes me think this button is missing in my view because of this issue - does everyone else still have their ‘notifications’ button?..

Mmm… odd… sounds a bit like needing to re-login, but then you wouldn’t be able to post! You’re still seeing your logo in the top right?

No that is missing…and yet under settings I am still logged in…and can post, as you say.

Logging off and on doesn’t make any difference. I might try deleting the App and reinstalling…

I usually use a computer or a browser on Android. But I checked the IPod/IOS app and it works like @rich says.

1 Like

Oh, hang on - this is in the app? Yup, maybe it’s misbehaving with the update - @lewie, any ideas?! :slight_smile:

1 Like

Yes…hmm…I’ve just checked all seems well on my Pc browser …which I dont normally use for SSIW. Ok so I’ll try deleting and reinstalling the App.

1 Like

Hmm. Hasn’t worked. I could clear my web data and history - which would mean I have to remember all the log ins/ passwords which might involve a bit of cussing! I might wait for @lewie in case there a spell that can be cast first!

1 Like

Ugh, yeah, clearing history is always a pain - definitely worth getting Jeff’s input :slight_smile:

1 Like

Hi @lewie,

I have tried setting up SSIW on another iPhone to see if the investment of deleting the web history on my own phone has promise.

The same situation results which implies that all iPhone/ iPad users of SSIW are ‘half’ logged in with the new release.

I set up a new user and downloaded the App to the phone - which had never had the App before.

Having logged in for the first time on the settings screen, moving to the forum for the first time resulted in a message flashing past saying ‘you have been logged out’.

Nevertheless you are in a state where you can post and says you are logged in on the settings page …but doesn’t have your logged image/ button, allowing you to see DMs or notifications.

Have you had any luck looking into it?



1 Like