Issues with app and challenges

I’m unable to do the challenges in one go but am having trouble with the app as when I pause it doesn’t save my progress and I have to start the challenge all over again. Didn’t have the problem with the first challenge. Does anyone have a solution? I have tried uninstalling and reinstalling which hasn’t helped.

Are you using the android app or the iOS one?

IOS on an apple phone

Hi @rebecca-33

Ok so that is odd - just double checked on mine and I don’t have the same problem…

…If you go to settings (cog wheel thing) on your phone, scroll down and click on Say Something In Welsh…how do your settings compare to mine (see below) - and what App version is showing?


Rich :slight_smile:

My settings are the same. I’ll try on my iPad to see if it’s the same

Think it’s sorted it’s self. I switched off the auto resume after interruptions. Then when I downloaded the challenges I had to close and re open them and it’s fine now.

I have another report of a similar-sounding problem with it not saving progress. When you say “when I pause it doesn’t save my progress” can you tell me more what happened? Did you leave the app and come back, and it’s lost your progress? Or something else? I’ve tried everything that I can think of to make it lose progress, and I haven’t succeeded so far :wink:

Since sometimes I had different problems on my iOS 9.3.5, I thought I could check this out. But the beta version had expired again, so I installed the standard version from the store.
And it just crashes while opening, so I can’t use it at all now! :slightly_frowning_face:

Edit: since I haven’t been further than a few blocks 'round the house for the past 2 months I hadn’t used the iPod at all. I just saw there has been an update in the meantime for both. I reinstalled the updated Beta version and it crashes too.
(although maybe I should just ditch the old iPod… :sweat_smile:)

1 Like

So when I opened up the challenges the end time stayed as 0 and only progressed to the point I got to. Then when I paused and restarted it reset to zero. Now I have downloaded and I just come out after to the challenge page then when I go back in it now says the proper finish time (around 30mins). Hope that makes sense.

1 Like

@gisella-albertini - I have released a new beta which may fix the crash on iOS 9. Please give it a try. @rebecca-33 - you might also want to try the beta, as it seems to have improved behavior in the audio player - but I won’t know for sure until people try it out.

1 Like

I can try it right now. It seems to stay open for a couple of sec longer, but then crashes again.

1 Like

Awesome … progress!! If you opted in to crash reporting, I should be able to see the crash report, which will help narrow down what the problem is. Regrettably, of course, it runs fine on the one iOS 9 device that I have for testing.

1 Like

Alrighta! Of course it works on yours ha ha!
Now I also have this variation, stuck on this forever (if I don’t touch anything):

p.s. I guess I opted in but I can check and if not, do it and crash some more!
(er…can’t remember where to find this option, so just let me know if you don’t get any info)