Course 2 Lesson 0

Hope I’ve posted this in the correct place, apologies if not.
I can’t seem to download or play lesson 0 in course 2. Lessons 1 and 2 no problem but not lesson 0. When I click the ‘Lesson 0’ button nothing happens. I’ve tried on my phone, home PC and work PC, all with no luck.
Also, on another topic Lesson 2 seems to take a huge leap from lesson 1 with lots of dialogue that I haven’t covered in previous lessons. Am I missing something or is this covered in lesson 0?

Many thanks,


Thanks for the heads up, Celfyn! I’m going to tag @kinetic in here in case this is a settings thing - he’ll be able to confirm… :sunny:

1 Like

Hello Aran, sorry to nag but is there any news on this, I can’t wait to start on course 2 properly :slight_smile:



I didn’t even notice that box for Lesson 0!! I hope it wasn’t anything important I’m now on Lesson 22. Don’t wait to crack on celfyn - you can always go back!

1 Like

I can access it with no problems. Not sure what’s happeneing.

1 Like

It’s here

Are you following North, by any chance?

There’s no lesson 0 for North

1 Like

Thanks 4Ruth, problem is that lesson 2 seems to have a lot of content that I haven’t covered yet, I’m hoping that it’s all in lesson 0?

Thanks, theblacksparrow, I found the link alright, it just doesn’t download on any device. All other lessons no problem, it’s just lesson 0.

If you came that far then it obviously wasn’t too important for you and you’ve already being taught everything what was introduced in Lesson 0.


AHA! Now I see what confuses you (didn’t even notice before)

Lesson 0 is here:

It’s introduced as “Intro” and marked with number “1”.

Happy learning!

Just to give another data point: I am able to download Lesson 0 from the same page that Tajana shows (Lesson 0 at the top) by clicking on “Click here to download the challenge as an mp3 file”.

Yes and only this way it downloads though. :slight_smile:

1 Like

I can’t get to that page at all, not even if I type the address into the address bar letter for letter :frowning:

Do you have an iPhone or Android phone?

It desn’t seem to show up for me either, @celfyndibble. Are you using firefox browser by any chance?

So, I have temporarily broken the page by adding the lesson 0 to the “Welcome to course 2” page. I won;t leave it there, as it might be confusing for others, so if you could let me know as woon as you’ve downloaded it, I can get rid of it again.

Hopefully, by the time someone else would have had the problem, we will have sorted it!


Dishgwl sha lan @iestyn! Course 2 Lesson 0 :slight_smile:


This is much better and more navigatable, yes. :slight_smile:

I’m going to appear a bit twp here now, maybe, but where do you get the pages in your screenshots, @tatjana? My pages (and presumably those of @celfyndibble look completely different!

On the site. New look and feel thingy. :slight_smile: I’m still on SSi! no worries. it’s Google Chrome. It might be you didn’t switch to new design yet or it’s Google Chrome thingy. I’m mostly using Google Chrome and this last screenshot is rather pop up window of the Challenges and Lessons available. :slight_smile:

Now I’m curious what page appears to you?

Thanks Iestyn, I’ve tried chrome and internet explorer but not firefox.
I’ve got it now, many thanks,


Yep, mine doesn’t look anything like that.