Automagic not responding

Me again! Anyone having problems with the app this morning? It is giving me 1 sentence & just stopping :frowning:. Sorry to be a pain again admin! Its happening across 3 devices. Ive done the usual, rebooted, Internet off & on, no success. I did have the not found message, but only once. I apologise for being a pest! Thanks Tracey

I’ve alerted the Tech Team for you

Thank you!

Does the problem still persist? There was an update early this morning, and at one specific moment in time, I may have unintentionally interrupted the service, which could have caused those errors.

I’ve tried using your account and presently things seems to working fine. But give a shout if you are still having problems!

Hi Lewie, no still only giving me 1 sentence then pauses. It won’t turn back on until i go back, reload & start again. Ive tried 3 devices & they are all the same. The Internet is fine, have rebooted it twice & unplugged it.

Thanks for letting me know! Ok, I’ve identified the problem. Refresh your browser and give it another go! But you are right nearly at the end of Level 2, and Level 3 isn’t yet loaded into AutoMagic, so you will get lots of review until Level 3 is ready.

Diolch Lewie!!! I really don’t mind having more practice :blush:

Im so sorry, it’s started giving me a few sentences & cutting off again :frowning:! It is doing it on my 3 devices. I am having 3 or 4 sentences & having to reload it. So sorry causing problems again.