App login problem

Apologies if this is in the wrong place…
I’ve tried logging into the app several times with the email and password I used to sign up for the 6 month course (I think!) but it says I don’t have a current valid account so says it’s only updated free content. Any guesses what I’m doing wrong? It’s version 1.0.16

The apps should share login details with the website

Go here

Then click “Login” that’s at the top right of the screen.

Are you able to log in with the same user name and password you’re trying in the app?

Hi James, thanks, yes, no problems logging into that. Just the app. The app appears to let me log in but doesn’t show my courses.

One last thing to check - can you access the paid content via the website?

What happens if you go to this page once you’ve logged in?

Ah good question. No, that’s saying ‘this is premium content’. So that suggests there’s something wrong with my account or maybe I’m using the wrong login details?

It’s probably the former i.e. your account isn’t setup to access levels 2 and 3

It’ll need @Kinetic or @aran to troubleshoot any further

1 Like

It might be that - I’m going to ping @kinetic who’ll be able to investigate further… :slight_smile:

Hi @cathy-howe - what about if you try to visit in your browser? Level 2 is covered by the membership to the 6 Month course, but Level 3 isn’t. If you go to that link and it doesn’t give you access to the lesson, then perhaps you’re logged in under the wrong account - in which case, could you go to your name in the top right, choose Account Settings, then the Account tab, and let me know the email address of the account you’re logged in as? (Feel free to send me a private message on here if you don’t want to state your email address in public :)).

1 Like

Thanks @Kinetic I can access level 2 challenge 1 via the browser. Now I’ve tried it seems to have let me download it on the app too. But it’s still saying free content only updated, look into a valid account etc perhaps it’s confused lol

Ah right, that sounds like something I’ll need to have a chat with @jamesmahoney about - thanks for letting us know - but glad you have access to the stuff you need now at least :slight_smile:

1 Like

@jamesmahoney @Kinetic
It appears that my app is in a similar contradictory state.
I’m using v1.0.16 on Android. When I log in I am shown the dialog box:
Free content has been updated!
Could not download member only details. Please use the Settings menu to sign in with an account that has an active membership.
It will however let me download the paid content in Levels 2 and 3. :thinking:
This only came to light when I was looking to see if I could download the new Advanced content to the app. I can’t and there are straightforward work-arounds but it would be a really useful addition… :pray:

1 Like