App doesn’t seem to work very well?!

Continuing the discussion from Beta test iOS app:

Hi there, I contacted the office because I have nothing but problems trying to use this app, and have done since I started months ago. They gave me the link to this chat and said to tag @lewie.

For example it freezes a lot, and sometimes I can’t even get it to start playing, to the extent that I quite often give up on it. Also, lessons sometimes jump to the end, and every time I rewind, they always jump at the same point, so I can’t access part of some lessons. Tonight I tried uninstalling and reinstalling it, but now it’s even worse - the lessons now seem to be just a few minutes long each? I will try to upload a screenshot to show you. I use an iPhone and have literally no problems with any other app. Please could you advise? Thank you and best wishes - Louise

1 Like

Hi @louise-21

Your initial problem sounds like the issue with the previous version of the App. Now you the later version (it sounds like) - apart from the displayed duration of the challenges being incorrect - do they now play OK?

Rich :slight_smile:

Hey Louise - sorry to hear that you are having troubles!

I’ve tried to reproduce this, but so far no dice. I’m wondering if you could send me a screenshot of your settings screen (via direct message if you prefer).

Hi Lewis and Rich, the app continues to be unusable. I’ve guven up on lesson 12 and tried to access lesson 13 repeatedly in the lasr few weeks, but it just jumps to the end at the same point every time, straight into lesson 14 which also only plays for a minute or so. So frustrating that I am paying the monthly subscription and really want to follow this programme but am just wasting my time and money. I am trying again to get onto lesson 13 tonight but 15 mins larer it still hasn’t loaded. Thete are no probkems with my internet or phone. I will upload my screenshots anyway as you reqyest, just in case it helps? L


Aha… I guess we could see what @lewie says but if you are feeling lucky I would definitely turn off auto-streaming. This was the feature that caused some people problems where that issue couldn’t be tracked down.

I have this ‘off’ and have had no problems with this version of the App.

I’d give it a go - nothing lost!

Rich :slight_smile:

I’m with Rich - turn off “Enable Streaming” - that should take care of the problems you’ve been seeing.

1 Like

it worked :slight_smile: thanks a million guys! xxx

1 Like