Ap geiriaduron problem

Anyone else been having problems with Ap Geiriaduron? It was working fine until it ‘updated’. Now I can still get English to Welsh translation but not Welsh to English. Have tried removing and re-installing it but the problem persists.

Any ideas?

Shwmae billigog?

What platform are you using? I use iOS, and their most recent update works fine. I often test future updates for them on my iPhone 5s and iPad.

If the problem persists, contact them through the review section of your app store. They may contact you by email to ask you to find code on your device to send to them so they can find the problem. Also bear in mind that if they do contact you, they may correspond in Welsh - they did with me!

1 Like

Diolch Faithless 78

Android 5.0.2 - is that a platform ??

I’ve e-mailed the app developer as you suggested. Hopefully they’ll be able to fix it. Thanks again

1 Like

Yes, Android is a platform. You are using Android version 5, and apparently they are aware of the problem. I just found this on the listing for the Android version of the app on Google Play:

For example: “*aber” will find results for “aber”.[/quote]


Thanks Sionned . That seems to work pretty well.

There’s an update? Oh, so it would seem. :wink:

I’m a late updater. I always wait somebody else to update and find the bugs. :grin: