I click on the challenges and lessons and up they come but won’t go any further. Help!

@tatjana @Iestyn or @Kinetic may be able to help you! I am no good with the technical side! You presumably clicked on the lesson or challenge you wanted and did not get a play or download option?

1 Like

That’s right. I clicked on challenges and then lesson 2 South and it froze. It’s never done that before.

Are you using an ap on a tablet or phone? I use a laptop for Challenges and Lesson 2 works OK and Challenge Level 1 number 14 worked when I tried it, so it might be an ap problem. I’m now sure you need a Tech wizard!

1 Like

Diolch Henddraig. Dwi newydd llwyddo ei lawrlwytho e i’r cyfrifadur. - as you can see, I have already learnt something from the lesson.
Just a glitch. The fingers that do the walking probably touched something accidentally.
Thanks anyway.


I have that problem all the time! Lwc dda from now on, and - hint - if you want someone to know you have refered to them do it like this @annewilks