Some lessons won't play

Hi, I just downloaded the app for my iPhone. I’ve checked I have the newest version. Lesson one downloads but won’t play, where as lesson 2 will. I’ve reinstalled the app and result is the same. Not sure what else to try. Can anyone help please?

1 Like

Thank you for bringing that in here so quickly, Marie - much appreciated :slight_smile:

iOS - that’s @lewie - who is, as we speaking, driving from Carmel to London - so if he does get online tonight, he’ll be knackered!

Um… good info here… I would have started with version/unin/reinstall, so it may need some more intelligent questions.

How does Lesson 3 behave? If it turns out to be just 1, and Jeff is avoiding being online while he’s on the road (not due home for about another week, I believe), maybe you could grit your teeth and do 1 online, and then carry on in the app?

1 Like

I’ve downloaded first 10 challenges now to test. 1,3 and 10 won’t play. Haven’t tested the higher levels. Seems weirdly selective.

I’ll try 1st one online, but would be handy to be able to download for on the go.

I’m not sure if this will help (I’m speaking as a total layman here).
I found the following accidentally on my mobile phone (android) and also on my tablet:
Using the internet browser as on a desktop to access the SSiw website(so, not the SSiW app), I was able to download lessons. I’m not sure if this is worth a try.

@marie-knobelauch I’ve just tried to download Challenges 1 and 3 for both North and South Level 1 on my iPhone, and both downloaded and play fine. I am using a beta version of the app, but I don’t think there should be any difference in terms of this functionality. Maybe try powering your phone down and rebooting?


Are you still having the problem with lessons 1 and 3? Like Anna, I also just tried 1 and 3, and both downloaded and played. I did test with the released version, not the beta.

Could you PM me a screen shot of lesson 1 or 3?

1 Like


It’s playing this morning now. Guessing issue will have been something with my phone, just no idea what it was.
Thank you all for the quick helping replies :slight_smile: