New C1 introduction- sound is wrong


I just tried listening to the new course 1 intro but the only audio after the intro music sounds like its in fast forward/ a scratchy vinyl. I’ve tried pausing it and re loading it. Any ideas? :slight_smile:

That sounds like a Bad Thing! I’ve just checked the file, and it’s playing okay for me, so my guess is ‘something nasty on the interwebs’…

Have you tried downloading it instead of streaming it?

I clicked the downward button and a black screen with pause/ play, fwd/ back etc buttons came up. Is that streaming?!

On the topic of downloading, will the new course1 be put up on the ssiw app? That would be SO handy for me as I have limited wifi access :slight_smile:

Hmm… that sounds as though your browser is behaving cheekily, and opening the download button online - in which case, you might find that once the black screen opens, if you right click anywhere on the background, you get a set of options that include a proper download…:slight_smile:

Level 1 on the app - it will be, eventually, but we’ve got a small mountain of other stuff to get done first, so it’s not going to be extremely soon, I’m afraid.

Aran - just fyi (and I’ve alreay sent a message to James) I just recently downloaded the new course1 “challenges” to the Android app and there’s a bit of a glitch in that it puts the “intro” up as a second file labeled “Challenge 01”. Really confused me until I did some investigating and figured out that one of them was actually Challenge 01 and the other (the second in line) was the intro. Dunno if that’s a problem with the title of the file or somehow connected to the fact that the introduction is also on the “Challenge 01” page.

somehow connected to the fact that the introduction is also on the “Challenge 01” page

That sounds like the most likely culprit - fingers crossed it’ll be possible to figure a workaround…

I will try it in a day or so then, thanks. I’m using iPhone for my internet access so no right clicks for me! :slight_smile:

As far as the iPhone app goes, here’s the current status that I see:

Southern: New course challenges 1 - 3 are available, BUT

  • The Intro is missing completely.
  • Challenge 1 is mistitled (says Welsh C1 Challenge01 South, should say Challenge 01 to match others).

Northern: New course challenges 1 - 17 are available, BUT

  • The Intro is in the wrong place (second in order) and mistitled (says C1 Welsh Intro North)
  • Challenge 1 is mistitled (says C1 Welsh 01, should say Challenge 01 to match others)

Looks as though we’ve got a hiccup with the app including lessons on pages with multiple lessons - it’ll go on the ‘to fix’ list - thanks for the heads up…:slight_smile:

  • Challenge 1 is mistitled (says C1 Welsh 01, should say Challenge 01 to match others)

Actually, all the northern sessions are named on the model C1Welshxxn - where are you seeing them called Challenges? I’m only seeing that being used in text on the lesson pages, rather than any naming conventions - apart from the first few southern lessons, which I’ve touched base with Iestyn about.

@Charlie - ah, right, with you - when hiccupy stuff happens with the app, which was built very generously by a volunteer, I’m out of my depth. The only thing I can promise is that it isn’t the file itself, but I know that doesn’t help you much. Sorry! I gather that you should be able to browse the site on an iPhone without using the app, and maybe download the lessons like that?

Aran: In the iPhone app, every Level 1 (new!) lesson both North & South except for the ones I identified in my previous post is titled Challenge 0# (So, Challenge 02, Challenge 03, etc.).

Here’s a work around for the app. If you tap the “Online” button, then “Full Site” and navigate to the new courses they will stream beautifully through the app.

That’s how I listened to the intro and southern challenge one this morning.

Good call, Rob, thanks for sharing that…:slight_smile:

Diane: must be taking them from page text rather than file names, then, oddly. Although in that case, I can’t for the life of me figure out why Challenge 01 would be any different to the others… hmmm…