Is there a problem with the website?

Just tried to get on to the website for lesson 13 and nothing happens. Is there a problem?

You seem to be on the forum, so that would imply that you are also on the website. From here, try clicking on the word “Challenges” up in the color bar at the top. That’s where you’ll find the lessons/challenges.

I can get on to the website but I cannot open lesson 13 which is why I asked if there is a glitch. I also have tried opening previous lessons and they will not open either

Well, that is rather odd. Are you doing Southern or Northern? And are you on (old) Course 1 (in which the lessons are called “Lessons”) as opposed to the new Level 1 (in which they are called “Challenges”)? I just tried opening Lesson 13 of Course 1 for both north and south and had no problem (though it did take several seconds for it to open).

I have just tried again. I am on “old” Course 1 and lesson 13. It is still not opening for me. Any ideas?

Just to mention for any tech staff person.

I was doing my lessons online instead of on the app for 3 days. Course 2 Lesson 12, 13, 14 - one each day in periode of 3 last days and what I’ve noticed is that I could access the lessons but there were a lot of hickups, delays, half said sentences in all of them and I have a feeling yesterday in Lesson 14 there all of a sudden seams like the totally different content was brought in. It seamed to me like there would be half of current Lesson 14 and then somewhere toward the end all of a sudden the English sentence was interrupted with no gap but it followed answer in Cymraeg but it wasn’t that of half said English sentence but (well at least it seamed to me like that as it all happened so fast) rather something totally different. The lesson then continued with English sentence, gap, Cymraeg sentence twice, as it should be but to be honest I was not sure anymore if it’s still the same Lesson 14 or something else sneaking into the lesson itself.

So, there might be technical problems with the learning site.

And, as much as I know, being on the forum doesn’t mean you can by default go to learning page. They’re not one piece so it is possible that forum works and website does not or oposite way (which is more common and usual though).

It’s just opened fine for me, so this may be a local glitch - I’ll flag it to @Kinetic who’ll be able to have a squint at the logs and see if anything bad is going on our end… thanks for the heads up! :slight_smile:

1 Like

Interesting - I don’t think a problem with the site could do this though. The files are just static MP3s which were generated once and are just sat on a server. If the files on the server had something wrong with them somehow, it would be happening to everyone, so I suspect this is rather a problem at your end - either the files are somehow corrupted or else you’re having playback issues. Could you let me know an example (which file, and which time offset the problem occurs) so I could double-check?

1 Like

I will go for another lesson today and see what happens. You might be right about playback issues at my end. Will let you know what comes next.

1 Like

The same errors as last time, but I’ve checked all other resources like both apps and also my lesson I’ve downloaded quite some time ago and there was no error so I presume I should delete cookies and try to play it from the site again. Do you agree?

I’ve written mistakes though but will post them only if deleting cookies doesn’t work.

1 Like

It was problem at my side obviously. I’ve deleted history files and checked once again. it works all perfectly now so you don’t need to worry and can uncheck thingy on checklist. :slight_smile:

2 Likes

I know there were some tech issues earlier today with the website (probably not related to this older thread, but the title was there so I went with it)

I see on the facebook page that people are still having problems getting the website up. I said I’d flag it up on here as a double precaution. @aran @Kinetic

1 Like

i was trying to find an email address to ask if @aran knew the site was unavailable, but when it came back up, i thought there wasn’t much point! If it happens again is there a way of telling a tech person? p.s. the app was bugged too, it couldn’t connect.

Are you still, Siaron? I think that can only be a propagation issue… [grrrr].

I’m not having problems here (at home on chrome) but at work (on firefox) I couldn’t access the website at all all day. I just noticed the facebook thread was still getting comments related to logging in etc but I don’t really have the answers so I thought I’d post here in case you hadn’t seen the latest fb posts.

1 Like

my laptop using firefox is fine now and i am currently using the app on my iPad. The first I knew SSiW was back on line was when i had email notification of the request from a person in Osaka to go on the map.

1 Like

I tried the website on my phone this morning (approx 9am, UK time) on my way to work, and nothing was working – I kept getting “Host not found” / DNS not resolved errors. I tried asking DailyWelshWords on Twitter if there was a problem with the site, in case that message would filter through to the right place, but I guess @Iestyn was out of that particular loop at the time…
I tried from my work desktop later in the morning & could get the front page (so to speak) and one or two others, but when I clicked on e.g. the link to the map or any other ‘content’ pages I got the same error. Later in the day (?mid afternoon) everything was back to normal.

1 Like

Back in work and website working fine today :slight_smile:

1 Like

Phew and hooray and thank you everyone… :slight_smile:

Pretty sure that was DNS records taking time to propagate, then… :slight_smile: