Having problems with the app

Hi my app has suddenly stopped letting me play new challenges. It seems stalled on challenge 6 which will sometimes play and sometimes not. Challenges 7 and 8 are also greyed out. They just seem to be greyed out and the dots circling. I pay for the monthly subscription so can’t be that I’ve reached the end of the free ones. Does anyone know what’s going on?

1 Like

Hi @sianelagreen

The point where people have to start paying has just changed and this might be putting a spanner in the works between the App and the website.

Could you try pressing the refresh button? If that doesn’t work could you try logging off the App and back on again?

A refresh only (surprisingly) solved someone’s issue yesterday…

Rich :slight_smile:

Hi yes tried all that. What is also different is that on challenges 1-5 it shows how long the lesson is I.e 40 minutes and counts it down allowing you to also move the cursor up and down to that point you want such as when you need to play a small bit again. This has disappeared from challenge 6. It just shows a time of 2 minutes and although it will play the whole lesson it will not show you to scroll through it. I either have to play the whole thing or nothing at all

I see - are you on iPhone or on Android?

Rich :slight_smile:

Hi Rich I’m on IPhone

1 Like

OK, I will tag @lewie - who wrote the App (as a volunteer!) about this problem.

He is in the US so has a different time zone etc.

Personally I would un-install and reinstall - as it sounds a bit like a situation where it has got itself in a bit of a knot…BUT… I know that Lewie is not keen on that if is a ‘persistent’ problem because all of the evidence is obliterated before he has a chance to be involved.

Perhaps a practical approach is to wait to see if Lewie pops up during the next few hours (of course he could have all sorts of commitments etc., etc) - and if not, to allow you to progress, do the unistall/ re-install to see if that works?

Rich :slightly_smiling_face:

Hi Rich thanks for that, will do.

1 Like

This is what I’m getting most of the time and then occasionally when it does go bright red it only shows 3 minutes as the duration of the lesson with no ability to move to specific bits on the challenge. It is now also sometimes randomly stopping and will then only go back to the start not resume

1 Like

I see. OK. That’s useful. Thank you.

Rich :slight_smile:

This sounds a lot like the problems we were having with the previous version of the app. Have you tried going to the App Store and seeing if there’s an update?

(if you can’t access the store right not for some reason, if you go to the Settings tab and send a screen shot, that would be helpful)

1 Like

Hi I updated the app but it didn’t work however I deleted and reinstalled the app and hey presto working!! Thanks everyone

1 Like


All is well that…