Downloading practices to samsung galaxy 2014 (android4.2.2)

Samsung technicians tell me the reason I cant move the downloaded practice sessions from the main memory in my tablet to the sd card is due to protection on the original file.

Can anyone advice about this?

There’s no protection on the source files available from the website.

It’s possible that they’ve been protected in some way when you downloaded them to your device e.g. marked as read only.

How did you get the practice sessions on to your tablet in the first place?
How are you trying to move the files from memory to the SD card?

Downloaded direct to internal sd on galaxy: then in file managed tried to copy to ext sd card Tried several different file manager programmes, but all failed to copy to sd card. I don’t think my card is protected in any way since it will accept virtually anything else I download from the net. Samsung technicians took remote control of tablet, and insist it is a problem from the source … the only way I can get stuff on the sd card is to get the main computer on (very old and antiquated) download the files there and copy to the same sd card from there. There is no difficulty then strangely enough, it is just that I use the microsd to move between tablet/phone etc. and the downloading to the old pc is so slow and such a pain I would like to be able to do it direct within the tablet. Have tried to do same with friends Galaxy and her sd card and the same problem exists. ? Samsung still insist it isn’t a problem with my tablet, or the ext sd card. I have tried many different apps, but they all fail to copy transfer, paste or move the ssiw files? When I look at properties it is simply DWA or something, and cannot access properties to alter in any way.

There is quite a bit of talk about this type of problem, for instance:, and:

The fact that you can copy to the sd card using your computer is consistent with Android on your Galaxy being a little misconfigured, as the above blogs imply - but, as ever, there may be other reasons

Do the suggested workarounds help you at all?

I can no longer access the Forum on my Galaxy phone: it says the “Browser” is out of date…How do I upgrade it?

Install Chrome :wink:

How do I do that, Susanna? Can I do it straight from the phone?

Yes, just go to the Play store. Of course, use wifi if you don’t have limitless mobile data.

Diolch!!! :star:

Finally, managed to install a browser - Firefox - the Chrome wasn’t compatible with my Samsung Ace.